How to enforce the php version used by composer? (PHP 5.6 – 7.3)

On servers, you can use php (and programs that use php, eg composer) in the appropriate version of php - from 5.6 to 7.3. By default, PHP is run in the version that is the main (default) on a given server (on the new servers the default version is PHP 7.3).

Of course, you can also run any version of PHP with ssh - we have prepared a guide on how to do it: https://www.smarthost.pl/jak-zainstalowac-wp-cli/poradniki