Error installing Joomla 1.5.x

When installing Joomla 1.5.20, an error occurs that a syntax error exists.

The error is related to the fact that version 1.5.x is an old version of Joomla and the MySQL database server version 5.6.x is installed on the server.

Joomla 1.5.x can be installed by manually modifying installation scripts

nevertheless, we do NOT recommend installing old versions due to possible safety gaps